AppForge Booster (AppForge Crossfire Client)

AppForge Booster (AppForge Crossfire Client)

AppForge Booster (later called AppForge CrossfireClient) is required for running apps created using AppForge MobileVB (later called AppForge Crossfire).

You should only install this if directed to by an app, which should tell you the version it requires.

Included are versions for both OS3/4 and OS5.

OS3/4

  • Booster 1.2.1
  • Booster 2.1.0
  • Booster 3.5.0
  • Booster 4.0.0
  • CrossfireClient 6.5.3

OS5

  • Booster 4.0.0
  • CrossfireClient 5.6.1
  • CrossfireClient 6.5.3

Compatibility

Tried this app? Which version(s) of Palm OS does it run on?
  • 1.0 (0)
  • 2.0 (0)
  • 3.0 (0)
  • 3.5 (0)
  • 4.0 (0)
  • 5.0 (0)
  • 5.4 (0)
  • 6.0 (0)

(*Based on user feedback)


Download

Leave a Reply

Your email address will not be published. Required fields are marked *